Pascal, написать программу, находящую площадь и периметр треугольника.​

Anastasiya922 Anastasiya922    2   12.12.2020 12:14    4

Ответы
minecraftak2015 minecraftak2015  11.01.2021 12:26

var a,b,c,p,s:real;

begin

readln(a,b,c);

p:=a+b+c;

s:=sqrt(p/2*(p/2-a)*(p/2-b)*(p/2-c));

write('Периметр равен: ',p,' Площадь равна: ',s);

end.

Объяснение:


Pascal, написать программу, находящую площадь и периметр треугольника.​
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика