tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Pascal написать программу
Pascal написать программу которая выводит все делители числа число вводится пользователем
alice1607
1 02.07.2019 17:50
1
Ответы
Викитирон
02.10.2020 18:36
Var a,i:integer;
begin
readln(a);
for i:=1 to a do
if a mod i=0 then writeln(i);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
maksitron
08.02.2021 22:34
Складіть проект для малювання трьох зі сторонами 60 кроків і 30 кроків. Усі сторони одного прямокутника мають бути одного кольору а сторони різних прямокутників різного...
Vladimir26ru
08.02.2021 22:35
Задача по информатике 9 класс Вычислите среднее арифметическое a=(170,146,189,138) b=(157,176,97,190) также в конце должно быть сравнение списков...
ипоопан
10.09.2021 00:19
Скорость передачи данных равна 2048 бит/c. Передача файла через это соединение заняла 2 минуты. Определить размер файла в килобайтах....
ralibaev
23.11.2020 06:44
это как надо делать задания :1) Построить таблицу истинности для заданного логического выражения (можно сначала упростить) 2) Записать и упростить выражение для объединения...
Nagachika
26.03.2020 23:21
Сколько секунд потребуется модему, передающему сообщения со скоростью 128000 бит/с, чтобы передать сообщение объёмом 281 Кбайт?...
DVSHV
26.03.2020 23:21
Найти функцию проводимости схемы...
VaBaGaBa
26.03.2020 23:21
с задачей. До начала каникул остаётся D дней. Определите сколько полных недель и сколько дней до начала каникул. Выделите операторы программы, необходимые для решения...
milka294
28.04.2021 10:12
Определите значение переменных s и i после выполнения фрагмента программы...
gasanova683
28.04.2021 10:11
Составить блок-схему для этой программы.Простите за качество...
Яна13022016
30.11.2020 06:20
ГЕОГРАФИЮЮЮЮЮ УМОЛЯЮЮЮЮ 8 классс...
Популярные вопросы
Склади коротеньку казку про видповидне царство та його водяных...
2
Xквадрате плюс 4 икс плюс 10 0это неравенства ...
2
Сугол при вершине равнобедренного треугольника равен 1200 , а боковая...
3
Точка пространства f равноудалена от сторон прямоугольной трапеции...
3
Кокружности с цетром о, радиуса 12см через точку с проведена касательная,касающаяся...
2
Вмагазин завезли 240 кг овощей. картофель составляет 35% от всех...
2
Все живые клетки растения дышат, что проявляется в виде *выделения...
2
Написать связанный текст на языке по 2 предложения с каждого пункта....
3
Вамбаре с 270 т пшеницы, каждый день привозят 30 т пишеницы. обозначьте...
2
Докажите равенство треугольников мкн и нлм. . заранее...
3
begin
readln(a);
for i:=1 to a do
if a mod i=0 then writeln(i);
end.