Pascal, используя case. хотя бы одну 1)составить программу, которая анализирует студента по его оценкам и выводит на экран одно из сообщений: “вы учитесь плохо”, “вы учитесь посредственно” и т.д. 2)дано целое число k(1< =k< =365). определить, каким будет k-й день года: субботой, воскресеньем или рабочим днем, если 1 января – понедельник. 3)ввести возраст ребенка. вывести в какой отряд пионерского лагеря он попадет, если известен принцип распределения: с 6 до 7 лет - 5 отряд; с 7 до 9 лет - 4 отряд; с 9 до 11 лет - 3 отряд; с 11 до 13 - 2 отряд с 13 до 15 (включительно) - 1 отряд.

72737 72737    2   13.08.2019 14:00    5

Ответы
masha20321 masha20321  04.10.2020 16:03
Program student;

var

ocenka:byte;

begin

writeln('vvedite ocenku');

readln(ocenka);

case ocenka of

1:  writeln('ochen ploho!');

2:  writeln('ploho');

3:  writeln('udovletvoritelno');

4:  writeln('horosho');

5:  writeln('otlichno');

end;

end.

Pascal, используя case. хотя бы одну 1)составить программу, которая анализирует студента по его оцен
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика