tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Pascal информатика. определить
Pascal информатика. определить лежит ли число в диапазоне (-30,60) , 15
egor51t76rc
3 25.09.2019 19:40
5
Ответы
Zero234
10.09.2020 16:59
PascalABC.NET 3.3.5, сборка 1662 от 29.04.2018
Внимание! Если программа не работает, обновите версию!
begin
if ReadReal.Between(-30,60) then Writeln('Входит')
else Writeln('Не входит')
end.
ПОКАЗАТЬ ОТВЕТЫ
6yterffjdjd
10.09.2020 16:59
Var a:integer;
Begin
Read(a);
If (a>-30) and (a<60) then write('yes')
else write('no');
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Jamalove
18.04.2020 07:19
Приветствую! Такое вот задание: необходимо упорядочить главную диагональ матрицы по возрастанию, данные сверху от главной диагонали упорядочить по убыванию, снизу от главной...
lana205oziu8n
13.05.2020 14:40
На какие информационные каналы ученика воздействуют обучающие мультимедийные программы? 1.Зрительный, звуковой и осязательныйЗрительный и обонятельный2.Зрительный и вкусовой3.Зрительный...
kakaxa6
13.05.2020 14:41
Обведите неверный ответ 1 переменной можно назвать только 1 буквы 2 переменные могут принимать только числовые значения 3 можно создавать только одну переменную...
polykoly
05.04.2021 17:12
Як виконується наведений фрагмент алгоритму ...
ishimovaalbina
05.04.2021 17:12
1. Що спільного й відмінного мають логічніоперації аnd i or?2. Як визначити значення логічного виразу, щомістить логічні операції аnd, or i nоt?3. У чому особливість опису...
MarcoMCorejz
05.04.2021 17:04
составить программу вычисления суммы. У меня есть набросок, но тут что-то не так var s, p, x, z: real; l, m, n, k: integer; begin begin write( x,k ); read(x,k); z:=exp(k*LN(x));...
preblaging
05.04.2021 16:54
Ноука занимается изучением всевозможтых пиредачи информации 11 букврмаци...
vaki3
05.04.2021 16:38
ЗАВДАННЯ В СКРЕТЧІ Будь ласка, скиньте фотку відповіді. ...
СилаЛебедя
05.04.2021 16:30
[F7] на клавиатуре - что значит? Детально...
Валерия3445
05.04.2021 16:30
Написать программу, которая решает следующую задачу. (Программа-Pythоn) Проверить, принадлежит ли точка четвертой координатной четверти. Выдержка из математики: точка принадлежит...
Популярные вопросы
Морфологический разбор числительного 42...
2
Напишите краткую запись и действия и ответ. за 12 пачек стирального порошка...
3
Как решить уравнение y - 7 одиннадцатых умножить на y = 4 двадцать вторых...
1
:1) вычислить массу и объем оксида углерода 4, получившегося при нагревании...
2
Функцией легочных (альвеолярных) пузырьков является 1) газообмен между...
3
Найти площадь равнобедренного треугольника, если боковая сторона 10 см,а...
3
На скамью надо посадить трех мальчиков и трех девочек так, чтобы мальчик...
3
Раздели текст на предложения спиши диктуя по слогам витя и юра - друзья...
1
(25 17/18+x)-8 13/18=21 11/18 решите...
2
Составьте предложения с сочетаниями, записывая цифры словами. мы должны,...
2
Внимание! Если программа не работает, обновите версию!
begin
if ReadReal.Between(-30,60) then Writeln('Входит')
else Writeln('Не входит')
end.
Begin
Read(a);
If (a>-30) and (a<60) then write('yes')
else write('no');
End.