tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Pascal. игра угадай число.
Pascal. игра угадай число. дается бонус в виде 5 при каждом неправильном ответе отнимается 1 , если остается 0 , и пользователь не угадал число то игра прекращается.
Софийка646436
1 21.05.2019 12:44
3
Ответы
Показать ответы (3)
Другие вопросы по теме Информатика
senan53
10.02.2021 21:54
5. Что относится к формату шрифла в программе MS Word? а) цвет: б) размер;В) вид чертежа: г) все6. Найдите вариант, где слово «шрифт» выделено жирным.a) Shift; б) Shift;B)...
go0d2312
10.02.2021 21:53
Дано масив А[1..5]. Запишіть оператори для реалізації завдань: а) знайти добуток елементів масиву; б) знайти максимальний елемент масиву; в) знайти кількість додатних елементів...
ирввадрпраз
10.02.2021 21:52
Дано число, если оно больше 10, то возведите его в квадрат, иначе извлеките корень. Должно быть что то вроде того что на фото....
AmalOmon
10.02.2021 21:48
Какие изменения нужно внести в программу из примера 17.3, чтобы получить следующее изображе-ние? Функции для изменения интенсивности цвета см.в примере 17.1....
Неоченьумноесущество
10.02.2021 21:45
Дано фрагмент коду:if a610 3: b= a*2elif a9610 = 5; b=a+10elif a9610 = 7: b = a*10else: b=a+1Чому дорівнюватиме значення змінної після виконання іб) а = 30; в) а = 88в) а...
keram1it228
02.07.2020 04:02
В ПАСКАЛЕ. В массиве чисел z1, z2, ..., z200 найти произведение чисел z5, z10, ..., z200....
lancerevol12p0cjct
01.07.2020 14:20
Procedure F(n: integer); begin if n 3 then write( * ) else begin F(n-1); F(n-2); F(n-2) end; end; Сколько звездочек напечатает эта процедура при вызове F(6)?...
пподрао
21.06.2019 05:40
Нужно посчитать все числа которые встречаются в тексте пример а1s5df11g12 ответ 4...
Hyun79
21.06.2019 05:40
Имеется два запоминающих устройства: одно емкостью 512 кбайт, другое 1 мбайт. укажите суммарную емкость оюоих устройств в кбайт. в ответ запишите только числа....
Natasha1678
27.04.2021 18:15
Дана длина отрезка в миллиметрах. Программа должна выполнить перевод длины в сантиметры. (На Паскале)...
Популярные вопросы
сор по естеству во скажу на следущей неделе...
1
Надо написать, как отражается в произведениях: «Сказание о белгородских...
3
На координатной плоскости нарисуй точку M(−3;−6), точку D(−1;−5) и точку...
3
В 24 курганных могильниках открыты погребения эпохи бронзы, раннего железного...
3
Моя професия на тему космонафт...
2
Один конец отрезка находится в точке М с координатами (24; 38), а другой...
1
4. Составь систему уравнений, решением которой будет пара чисел (-3; 3)....
3
- Применяя алгоритм, вставляем пропущенные буквы. (в тетради) Уча..тв..вать...
3
Гай и Тиберий Гракхи стремились сдержать процесс обезземеливания крестьян...
3
6-Tancapna.Мәтінге сүйеніп, өзің көрген немесе барғың келетін кәрмең жайында...
1