tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Pascal! : единицы массы
Pascal! : единицы массы пронумерованы следующим образом: 1-килограмм,2-миллиграмм,3-грамм,4-тонна,5-центнер. дан номер единицы массы и масса телам в этих единицах(вещественное число). вывести массу данного тела в килограммах.
dedovu6
3 16.07.2019 09:30
25
Ответы
аминат41
21.09.2020 09:35
Var e,m: Integer;
Begin
readln(e);
readln(m);
case e of
1 : writeln(m);
2 : writeln(m/100000);
3 : writeln(m/1000);
4 : writeln(m*1000);
5 : writeln(m*100);
end;
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
vovovakgs
13.07.2019 12:30
Переменная x содержит трёхзначное число, поместите в переменную сумму цифр этого числа. язык : pascal...
залина061
13.07.2019 12:30
На информационной ленте машины поста расположен расположен массив из n меток. каретка находится под крайней левой меткой. какое состояние установится на ленте после выполнения...
AKBARXXX
13.07.2019 12:30
Для исполнителя кузнечик: вперед 67, назад 54, попасть на число на число 10. кузнечик является простейшим исполнителем. он может скакать вперед и назад по координатному лучу....
yulyatigayali
23.07.2019 05:50
Одна из моделей машинного самообучения, основанная на абстрагировании моделей биологической эволюции а) искусственная нейронная сеть б) генетический алгоритм в) экспертная система...
simonlol98
23.07.2019 05:50
Вменеджмент знаний не входит следующая функция: а) определение роли знаний в структуре работой организации; б) определение типа и объема знаний, необходимых различным подразделениям...
sass20
02.06.2019 20:20
Пусть p и n целые положительные числа и n=123 456. чему равно значение p по выполнению оператора присваивания: a) p=n/100 mod 10; b) p=n/100 mod 10+n mod 10...
nmigutsa
02.06.2019 20:20
Используя генератор случайных чисел, заполнить массив размерностью 10 элементов числами из интервала [-20,+20]. вывести список элементов массива в одну строку с интервалом 4...
Nastya7654321
02.06.2019 20:20
Дан двумерный массив a, размером (nm). найти максимальный элемент в каждой строке матрицы среди положительных элементов....
ElviraNice
13.09.2019 04:40
Покупка состоит из n булок хлеба стоимостью 1 булка= a рублей.хватит ли денег , если вы имеете в рублей....
panicheviwan
13.09.2019 04:40
Как метод координяетсянат примен в ?...
Популярные вопросы
Как изменяется объем газа при постоянном давлении с ростом температуры? -увеличивается...
1
35. Какой из вариантов ответа наиболее точно описывает значение выделенного...
3
Какое давление оказывает на пол человек с массой 50 кг. если на его плечах...
2
Каким членом предложения не могут быть во местоимения....
1
. За рабочий день шофер вывезиз порта 8 контейнеров товара,которые весили...
3
Фокусное расстояние собирающей линзы равно 12 см Предмет находится на расстоянии...
1
Подбери и запиши подходящие по смыслу глаголы...
3
Соответствует ли размещение железорудных баз в мире размещению металлургической...
2
Знайдіть різницю і третій член арифметичної прогресії (An), якщо a1 =1; a2=9;...
2
І. Леня Скороходов пошел на лыжах в лес. За первый час он км, за второй 9,4...
3
Begin
readln(e);
readln(m);
case e of
1 : writeln(m);
2 : writeln(m/100000);
3 : writeln(m/1000);
4 : writeln(m*1000);
5 : writeln(m*100);
end;
End.