tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Pascal дано десять имен. проверьте,
Pascal дано десять имен. проверьте, все ли они написаны с прописной буквы, если нет, то исправьте.
unna1
2 02.09.2019 12:00
1
Ответы
vkovbasa99
06.10.2020 11:58
// PascalABC.NET 3.2, сборка 1449 от 23.05.2017
// Внимание! Если программа не работает, обновите версию!
begin
var s:=ReadlnString.ToWords.Select(w->w[:2].ToUpper+w[2:].ToLower)
.JoinIntoString;
Writeln(s)
end.
Пример
вася ПеТя Коля ТАНЯ маШа НаТАШа глашА сЕрЕжА МаРИнА витаЛиЙ
Вася Петя Коля Таня Маша Наташа Глаша Сережа Марина Виталий
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Kamilamar
28.08.2019 10:50
1. ниже в табличной форме представлен фрагмент базы данных учеников школы, родившихся в 1982, 1983 или 1984 году: фамилия класс дата рождения айвазян 11 15.12.1982 васечкин 9 06.12.1984...
AiserCool
28.08.2019 10:50
укажите диапазон значений целых чисел если для их хранения используется 8-разрядная ячейка памяти: от -128 до 127 от -127 до 127 от 0 до 128 от -128 до 128 от -127 до 128...
AlexIQ161
28.08.2019 10:50
Програміст каже хлопчику: «хоч ти мені й син, але я тобі не батько». як таке може бути? завдання з зошита з информатики?...
XxXKotikXxX
25.01.2021 07:15
Повороты. Урок 2Верных ответов: 234567...
aushatsy
24.09.2019 20:20
1. камера делает фотоснимки размером 640х480 пикселей. на хранение одного кадра отводится 250 кбайт. найдите максимально возможное количество цветов в палитре изображения. 2. после...
zef3
24.09.2019 20:20
Дана база данных (ms access) студенты университета . запиши запрос. необходимо получить информацию: все фамилии, которые входят в диапазон от ш до я....
faets
24.09.2019 19:29
примеры знаков в форме сигналов...
kristishkalniza
24.09.2019 20:10
Построить график зависимости пройденного пути от времени, если известно, что тело падало в идеальной среде, начальная скорость равна 0, падение происходит на планете земля. если можно...
Natashkasunny05
24.09.2019 20:10
Информационное сообщение на языке, первоначально записанное в 8-битном коде кои-8, было перекодировано в 16 битовую кодировку unicod. в результате информационный объем сообщения увеличился...
ЧеТКиЙВсЕУмиЙ
24.09.2019 20:10
По древней легенде мудрец, придумавший шахматы потребовал у персидского шаха такое вознаграждение: пусть на шахматную доску кладут зёрна: на 1-ую 1 зерно, на 2-ую - 2 зерна, на 3-ую...
Популярные вопросы
Малышка играла с куклой и (надевала, одевала) её в разные наряды. —...
3
Сколько граммов азотной кислоты потребуется для реакции с оксидом алюминия массой...
3
Яку верству населення називали в Новгороді золотими поясами...
2
Порівняти Злочин-адміністративний визначити склад злочину вситуаціі 38-річний муляр...
3
Определи ординату данной точки умоляю...
2
1. Есть ли для Маттео оправдание? 2. Большое отношение к поступку Фортунато – можно...
1
Поставь глагол в скобках в Present Perfect или Present Perfect Continuous. I (not...
2
1)Что это такое? * 2)Кики, ты не сходишь в супермаркет и не купишь мне его? * 3)Ты...
1
Решите уравнения: (Х – 1,84) – 4,5 = 0,4 ; 0,5 х (1 + 3,2у) = 5,3...
1
исследуйте функцию и постройте её график 1)y=8x-1/4x^22)f(x) - 1/2x^23)f(x)1/3x^2...
2
// Внимание! Если программа не работает, обновите версию!
begin
var s:=ReadlnString.ToWords.Select(w->w[:2].ToUpper+w[2:].ToLower)
.JoinIntoString;
Writeln(s)
end.
Пример
вася ПеТя Коля ТАНЯ маШа НаТАШа глашА сЕрЕжА МаРИнА витаЛиЙ
Вася Петя Коля Таня Маша Наташа Глаша Сережа Марина Виталий