tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Pascal. дана строка.
Pascal. дана строка. заменить каждый символ,встречающийся после первого вхождения '*' на '_'.
arinahomich05
2 25.08.2019 18:10
4
Ответы
snezhanakosola
05.10.2020 19:18
Var s:string; i:integer;
begin
assign (input, 'input.txt'); reset(input);
assign (output, 'output.txt'); rewrite(output);
read(s);
for (i):=Pos('*',s) to (length(s)) do
s[i]:='_';
write(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
дашулька223
29.04.2020 10:29
Как выставить отступ абзаца ? а)Зделать несколько пробелов для отступа б)Нажать кнопку Tab перед началом абзаца в)Выделить текст нажать ПКМ выбрать Абзац и там настроить...
25112005828
03.06.2019 06:10
Составьте программу, удваивающую значение целой переменной а , если а 5....
byxanceva6kv2
28.05.2019 14:40
Составьте программу, которая заполняет массив a [1..10] случайными целыми числами в диапазоне от 1 до 10 а затем элементы с чётными индексами удваивает, а элементы с...
ак2005
28.05.2019 14:40
Дано целое натуральное число. определить является ли произведение всех его цифр двузначным числом через while или until паскаль...
annauskova21
28.05.2019 14:40
Составить программу вычисления суммы квадратов чисел от 1 до n...
nikmeldov
28.05.2019 14:50
:на одной улице стоят в ряд 4 дома, в которых живут 4 человека: борис, виктор, андрей и федор. известно, что каждый из них владеет ровно одной из следующих профессий:...
Tolik200611
28.05.2019 14:50
1)дана последовательность символов, необходимо указать следующий элемент последовательности: x, y, yx, yy, yxx, yxy, yyx, yyy, xyyy 2)определить значение переменной s...
polina1336
28.05.2019 14:50
На скамейки сидит аня и ее мама бабушка и кукла.бабушка сидит рядом с внучкой но не с куклой, кукла не сидит с мамой, кто сидит с мамой?...
upsbeats
28.05.2019 13:48
Никак не могу найти ,осталось отгадать одно слово (смешанная не подходит) ••••••ная по вертикали, 9 буквы. сеть представляет собой комбинацию различных топологий...
Варя1милаха
28.05.2019 13:27
Архитектура компьютеров кратко...
Популярные вопросы
Расставьте все недостающие знаки препинания: укажите цифру(-ы), на...
2
Реши уравнение: 1\4y+3=19−1\12y....
2
Сума 3 доданків 86 1 доданок 30% суми і становить 60 % 2 доданка знайдіть...
3
Только одно задание, а именно 8 задание за одно задание это много....
3
Какую роль играла лошадь в жизни человека в давние времена? как он...
2
как можно скорее! Сделайте синтаксический разбор 1) Легче всего с...
2
Як ви розумієте значення вислову міжнародна безпека забезпечується...
2
сфотографируйте все решения(и про график не забудьте очеь надо СИСТЕМА...
3
Чт. М.Юдалевич Голубая дама составить 5-8 викторин. во по содержанию...
2
ПОЖ Даны точки: А (35; — 32), D(-32; 35), M (35; 45), Т(-32; — 28)....
1
begin
assign (input, 'input.txt'); reset(input);
assign (output, 'output.txt'); rewrite(output);
read(s);
for (i):=Pos('*',s) to (length(s)) do
s[i]:='_';
write(s);
end.