tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Pascal.дана строка. подсчитать
Pascal.дана строка. подсчитать и вывести количество слов, первое и последнее слово
Xxxin
2 11.07.2019 23:20
6
Ответы
Izolda111
18.09.2020 01:55
// PascalABC.NET 3.0, сборка 1088
begin
var s:=ReadLnString('Введите строку: ');
var a:=s.ToWords.ToArray;
Writeln('Слов в строке: ',a.Length);
Writeln('Первое слово: ',a[0],', последнее: ',a[a.Length-1])
end.
Тестовое решение:
Введите строку: Это наша тестовая строчка
Слов в строке: 4
Первое слово: Это, последнее: строчка
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
bahriddinJoN2085
10.07.2019 10:10
Написать слова в словарном порядке, чадо , чайка,чаровница,чародейка,часик,часок-другой...
Спасибо666
24.08.2019 05:20
По данному натуральному значению n вычислите 1+1/3+1/5+1/7++1/2n+1 на вход программе подаётся натуральное число n 100000...
striletsnastya
24.08.2019 05:20
Y=10 sin (6x)+ 20 cos (12x)+20 sin (12x) программа в паскале! решить...
вика3662
24.08.2019 05:20
По заданному натуральному значению n и вещественному числу х вычислите 1+х/2+х/6+х/24++х/n!...
izibaevsergei
04.08.2019 04:50
Сообщение занимает 2 страницы и содержит 0,5байта информации,на каждый странице записано 256 символов.какова мощность использованного алфавита?...
elvinvaliev00
11.05.2020 13:00
Нарисовать, описать по информатике....
inzhu123345
11.05.2020 13:00
Почему мы меняем костюмы с программе Scratch...
moonmyrreg
11.05.2020 12:59
Найдите верно записанные IP-адреса 1) 192.168.23.2.1 2) 210.171.30.128 3) 255.234.1.0 4) 222.195.162.50 5) 257.212.100.1 6) 101.123.278.211 7) 10.55.0.225 8) 204.152.190.71...
marusi220
11.05.2020 12:59
Таня моет тарелки после ужина. Её действия можно описать с алгоритма1) линейного2) разветвляющегося3) Циклического нужно❤️...
ксения1279мпсалч
11.05.2020 12:49
В одновимірному динамічному масиві з n цілих елементів обчислити: 1. кількість додатних елементів масиву;( ) 2. суму елементів масиву, розташованих після останнього елементу,...
Популярные вопросы
Чему равен вес гири массой 500г, висящий на нити? чему равен вес гири,...
1
Впараллелограмме abcd o - точка пересечения диагоналей. cd = 15см,...
1
Найдите значение 1/5m+1/3n, если m=-18...
1
Страница 39 номер 12 площадь квадрата равна 28 сантиметров в квадрате...
3
Условие в детском санатории расставили 25 новых краватей по 5 в комнату...
1
Склонять сущ.на нем.яз.: шарф шапка рубашка...
1
Тәуелсіз мемлекетнің тұңғыш чемпиондары...
2
От каких факторов зависит сила трения?...
1
Найдите угол, смежный с углом abc, если а) угол abc =111° ; б) угол...
2
Как различия льда, пара и воды связаны с расположением частиц?...
3
begin
var s:=ReadLnString('Введите строку: ');
var a:=s.ToWords.ToArray;
Writeln('Слов в строке: ',a.Length);
Writeln('Первое слово: ',a[0],', последнее: ',a[a.Length-1])
end.
Тестовое решение:
Введите строку: Это наша тестовая строчка
Слов в строке: 4
Первое слово: Это, последнее: строчка