tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Pascal дан текст, состоящий из
Pascal дан текст, состоящий из прописных букв, за которыми следует точка. определить, ли эти буквы по алфавиту?
marha18
1 02.09.2019 11:40
6
Ответы
nata960
06.10.2020 11:56
Var s: string;
i: integer;
begin
readln(s);
for I := 2 to length(s) do
if s[I] < s[I - 1] then break;
if I = length(s) then
writeln('yes')
else
writeln('no');
end.
ПОКАЗАТЬ ОТВЕТЫ
josen337
06.10.2020 11:56
Var
C,C2:char;
i,B:integer;
Begin
B:=1;
Read(C);
C2:=C;
While C <> '.' do
Begin
if C2 > C then B:=0;
C2:=C;
Read(C);
End;
Write(B <> 0)
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Panther111
17.06.2021 07:24
Видеопамять, к какому виду памяти относится видеопамять?...
Назар19
17.06.2021 06:33
Внешняя память компьютера?...
handball230912
17.06.2021 06:31
Специальная память, что к ней относится ; BIOS, CMOS RAM?...
sultanguloverik2
17.06.2021 05:42
Python! Первая картинка предыдущее задание....
777vvv
17.06.2021 04:08
Нужны бы Лок схемы для следующих задач...
deniskupriyano
17.06.2021 04:02
50б !! Создать рабочую книгу MS Excel, на первом листе которой создать таблицу с даными по заказам, в которой должны быть следующие поля(столбцы): вид товара, наименование товара,...
Miranny
17.06.2021 02:50
за Отделить корни графически и уточнить их методом Подбором параметра. (x + 4)*3^x=1...
zhiglinskaya861
17.06.2021 02:42
7)Камера делает фотоснимки размером 1024x768 пикселей. На хранение одного кадра отводится 900 Кбайт. Найдите максимально возможное количество цветов в палитре изображения. 8)Маша...
safaannainfinity
17.06.2021 02:42
23) Исполнитель Калькулятор преобразует число на экране. У исполнителя есть три команды, которым присвоены номера: 1. Прибавить 1 2. Умножить на 2 3. Умножить на 4 Программа для...
prisnik1252
17.06.2021 02:42
На вход алгоритма подаётся натуральное число N. Алгоритм строит по нему новое число R следующим образом. 1) Строится двоичная запись числа N. 2) Затем справа дописываются два разряда:...
Популярные вопросы
Выписали все пятизначные числа, произведение цифр которых равно 10800. Найдите...
3
Написати речення,хто і як вміє щось робити(реченями)...
2
реакція метану і бромної води...
3
Надо уровновесить чтоль данную реакцию ....
3
What is the second oldest university in the english speaking world...
1
На всякий случай ещё раз задам вопрос сделать практическую работу. В географии...
1
Уравняйте все три, очень !...
3
Найти 0,9 моль объем газа?...
2
Як називалося єгипетське письмо?зі скількох знаків воно складалося?...
1
На бильярдном столе один шар ударяет другой. Совершает ли он деятельность? Возможно...
3
i: integer;
begin
readln(s);
for I := 2 to length(s) do
if s[I] < s[I - 1] then break;
if I = length(s) then
writeln('yes')
else
writeln('no');
end.
C,C2:char;
i,B:integer;
Begin
B:=1;
Read(C);
C2:=C;
While C <> '.' do
Begin
if C2 > C then B:=0;
C2:=C;
Read(C);
End;
Write(B <> 0)
End.