Pascal дан равнобедренный треугольник, в котором известны основание и высота, проведенная к ней. составить программу для вычисления боковой стороны равнобедренного треугольника.

Hvhvhvhvhvhv23 Hvhvhvhvhvhv23    2   19.09.2019 10:10    2

Ответы
Ельтерник Ельтерник  26.08.2020 23:23
Var a,b : integer;
begin
Write('Основание:');
Read(a);
Write('Высота:');
Read(b);
Write('Боковая сторона треугольника равна '+ sqrt(a*a + b*b));//по теор Пифагора
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика