tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Pascal: cума квадратів всіх двозначних
Pascal: cума квадратів всіх двозначних непарних чисел, які діляться на 3 та їх кількість
n2324
2 21.08.2019 11:00
5
Ответы
katmoxie
09.08.2020 16:33
Program skv;
var
s, c, i: integer;
begin
c := 0;
s := 0;
for i := 10 to 99 do
if (i mod 2 = 1) and (i mod 3 = 0) then
begin
s := s + i;
c := c + 1;
end;
writeln('Сума: ', s);
writeln('Кількість: ', c);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Тимоха1911
02.06.2020 17:17
Визначте тип величини d якщо d:=d/3?...
video252
02.06.2020 17:08
Прикреплен файл хелпаните с экселем...
АминаАлханова
01.06.2020 17:06
В СССР первые суммирующие машины выполняли лишь две арифметические операции «сложение» и «вычитание» чисел, однако изобретение «умножающей приставки» положило начало выпуску...
Reolgjbjgjff
02.06.2020 17:04
Які є види динамічних систематичних мов...
osadtsamax
02.06.2020 17:03
Что такое текстовой редактор?...
Polona1337
16.09.2019 08:10
Паскаль. составить программу которая считывает два числа и выводит большее из них....
Nbveh1234567890
17.03.2021 18:58
Які основні дії виконуються в процесі логічного проектування БД? Наведіть приклад схеми проекту найпростішої БД....
Viktor2017Kot
17.03.2021 18:57
Запишите программу в которой пользователь вводит целые числа до тех пор пока не введет 15 паскаль...
StenxgenS
16.08.2019 14:10
Надо перевести по формуле а16- a2- a8 следующие числа 10а а009 f10f...
arishkakorneva
27.04.2020 05:23
Кез - келген жыл мезгілін енгізіп , Сол жылдың шығыс күнтізбесі бойынша қай жануардың атына сәйкес келетінін анықтау программасын құрыңыз нужно...
Популярные вопросы
Математика 105 сабақ №2800-223×3=131 444×2-378=510 ...
2
Цитатная характеристика персонажей из рассказа “злоумышлиник“...
1
На які відділи поділяють скелети тварин...
3
Оцінка особливості леграна що автор утверджує в цьому образі...
1
Х Образец разбора где? какие? Пх Старинные) предания) (прил. + сущ.);...
2
Довжина кишечнику рослиноїдної та хижої тварини однакова?...
1
Выберете признаки характерные для Индивидуального предпринимательства...
1
Що характеризуює наслідки Руїни? Выберите все (3) правильные ответы...
1
Вычисли периметр ромба, если длина одной его стороны равна 7,69 м (в...
1
Сделайте разбор под цифрой 5(не помню как называется). Вследствие какой-то...
2
var
s, c, i: integer;
begin
c := 0;
s := 0;
for i := 10 to 99 do
if (i mod 2 = 1) and (i mod 3 = 0) then
begin
s := s + i;
c := c + 1;
end;
writeln('Сума: ', s);
writeln('Кількість: ', c);
end.