Pascal, цикл для, составить программу. 3)последовательно вводятся 10 целых чисел. определить каких среди них больше: положительных или отрицательных.

ban20050408 ban20050408    3   17.08.2019 00:50    2

Ответы
alenavol2005 alenavol2005  04.10.2020 23:46
Program up1;
var i,q,w,e:integer;
begin
for i:=1 to 10 do
write('введите число');
read(q);
if q>0 then w:=w+1;
if q<0 then e:=e+1;
end;
write(w,' положительных ',e,' отрицательных');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика