tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Pascal abc while 7 дано целое
Pascal abc while 7 дано целое число n (> 1). найти наименьшее целое положительное число k, квадрат которого превосходит n: k^2 меньше или равно n. функцию извлечения квадратного корня не использовать.
kwasmarianna
1 05.06.2019 15:50
3
Ответы
Regina391
06.07.2020 01:51
Var n, k, c : integer; Begin Readln (n) ; K:=0; While c
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
leralera31051
11.11.2020 16:38
Информациялык таштанды деген эмне?...
Мастер1списывания
06.07.2019 13:20
Сообщение записанное буквами 32-символьного алфавита, содержит 140 символов. какое количество информации оно несет?...
Онелик
17.12.2020 10:15
На операционном уровне управления решаются задачи...
AnastasiaBA
17.12.2020 10:17
Нужна в с заранее Напишите программу, которая во всех возможных последовательностях длиной три, составленных из четырёх различных букв находит цепочку с заданной позицией....
DjYuLiAnNa
22.12.2020 00:55
В последовательности чисел, вводимых с клавиатуры, подсчитать количество пар одинаковых чисел, следующих подряд. Признак завершения ввода: сумма чисел последовательности...
VikaKharitoniv
22.12.2020 00:55
Необходимо составить функцию округленного преобразования вещественного числа, заданного строкой, в строку, соответствующую числу в формате с плавающей точкой с h знаками...
bananchik1213
22.12.2020 01:04
Оформите блок-схему. Возраст трех человек (Антона, Бориса и Виктора) и определяет, кто из них старше....
Имом
27.04.2020 13:46
Расставьте строки в порядке возрастания количества выполненных итераций.i:=5 4 write (i);i:=10 0 write (i);i:=4 10 write (i);i:=0 0 write (i);i:=2 9 write (i);...
mlkalxa78
27.04.2020 13:46
Андрей может вводить текстовую информацию со скоростью 142 символов в минуту. Выясни, сколько времени ему понадобится для того, чтобы ввести в память компьютера напечатанный...
Ele0000
19.11.2020 13:03
1.How many wild animals can you think of in Kazakhstan? 2 What does your government do to protect the environment? 3 What can people do every day to help the environment?...
Популярные вопросы
Чи вдалим виявився експеримент науковців стосовно Елізи в п’єсі Б.Шоу...
2
We can t get there by 3:00 pm. There is time...
3
Https://cryptotabbrowser.com/12733624?f=sn...
3
Дать решения уравнения 5 класс деления дробей 81/2:х+51/4=72/3...
3
Разложить квадратный трехчлен на множители...
3
Установите соответствие... и там дальше только это...
2
Неофициальное и неформальное межличностное общение основано на?1)Строго...
3
Какова связь между видимым движением Солнца на разных широтах и границами...
1
У рівнобедрений трикутник вписано коло, що ділить бічну сторону у...
1
Интересна информация за РЮА за природата населението и стопанството...
1