tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Pascal abc. составьте программу,
Pascal abc. составьте программу, которая позволяет вывести на экран первое слово
строки, состоящей из двух слов, разделенных пробелом. строка вводится
с клавиатуры.
впапорпорпрорп
1 27.01.2020 10:33
14
Ответы
sgymgjvb
11.10.2020 03:31
var
k: integer;
s: string[50];
begin
Readln(s);
k := Pos(' ', s);
Writeln(Copy(s, 1, k - 1))
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ArtemDeineka
20.05.2020 05:58
1. Перевести число 86 в двоичную систему счисления:А) 1000110;Б) 1010110;В) 1010111;Г) 1011110;Д) 1110110.2. Укажите диапазон значения целых чисел, если для их хранения используется...
dadmaeva426
20.05.2020 05:51
В какие игры на пк можно поиграть игры типа фортнайта и кс го (пубг не предлагайте он тоже мне надоел)...
islamreal99
15.05.2020 11:26
Какие из перечисленных ниже расширений соответствуют текстовому файлу? А) bmp б) gif В) exe Г) bat Д) com Е) txt Ж) doc З) rtf...
erik09hfilya
15.05.2020 11:26
Нужна Взяв за основу задачу program n_2, составить программу для вычисления формулы k=2m+n...
ENOT234u
30.10.2019 15:57
Игра ним с одной кучей для одного игрока с дополнительным ограничением: можно за один ход взять не больше трёх камней. игрок может попытаться взять больше трёх камней, меньше одного...
нурдаулет24
30.10.2019 15:58
Завдання. оформити заголовки в пропонованому тексті.1. завантажте документ історія інтернету.doc, який знаходиться в папціfiles на диску.2. для основного тексту змініть стиль звичайний...
Lena1056
30.10.2019 16:12
Цирковая обезьянка еще не может быть полноценным игроком в ним, но она обучена либо удваивать количество камней в куче, либо добавлять один. напишите программу, подсчитывающую...
azarovanadejdaozzbir
30.10.2019 16:13
Напишите наименьшее число x, для которого истинно высказывание: не (x 45) и не (в числе x нет одинаковых цифр)...
ЛёхаТихонов
30.10.2019 16:17
Врезультате повреждения двухстороней дискеты 20℅секторов оказались дефектными, что состовляет 73728 байта. какой обьем имеет дискета? ...
sabinabaigali
16.02.2021 16:53
Х Программирование линейныхалгоритмов. Урок 1Изучи предложенный программный код иустанови соответствие междупеременными и соответствующимичисловыми значениями, если n = 789.a =...
Популярные вопросы
Передайте краткое содержание текста (4-7 предл) Интернет славится своей легкостью...
2
сделайте нормально таблицу...
2
( тема Європа та Америка в останній третині ХІХ- На початку ХХст) 1. Поясніть...
3
Around the world in eighty days Look at the question and choose the answer to...
1
Где расположены Берельские курганы?...
1
4. Найдите ошибку1СТОЛЬКО беспорядка2.СКОЛЬКО сахару3.мало вопросов...
1
• Task 3: Make up 5 questions about the activities and answer them. / Составь...
1
помагите надо еще раз это история...
2
Выписать 10 предложений-примеров с прямой речью из худ.литературы , составить...
3
Выбери лишнее слово Дмитрий, Иванов ,Ерлан...
1
var
k: integer;
s: string[50];
begin
Readln(s);
k := Pos(' ', s);
Writeln(Copy(s, 1, k - 1))
end.