tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Pascal abc составьте программу,
Pascal abc составьте программу, которая определяет на какую букву заканчивается третье слово в предложении.
Karinanika1
2 03.10.2019 23:10
9
Ответы
almira666ozs336
11.09.2020 01:46
Var a: string;
b,c: integer;
begin
readln (a)
While c<3 do
begin
b :=b+1;
if (a[b] = (" ")) or a[b] = (" , "))
then c:=c+1;
end;
writeln (a[b-1]);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
darinanugmanova
05.09.2019 10:50
Сколько листов бумаги потребуется для распечатки текста занимающего 0,25 килобайт памяти если 1 лист содержит 16 строк по 15 символов в строке...
Abl15
05.09.2019 10:50
Определите количество символов в сообщении алфавит которого состоит из 128 символов информационный обьем равен 1190 бит...
gdhdf
05.09.2019 10:50
Укажите формат, не являющийся графическим: 1) psd 2) com 3) gif 4) bpm 5) jpg...
esketit123
05.09.2019 10:50
Определите количество символов в сообщении, алфавит которого состоит из 128 символов, информационный обьем равен 1190 бит....
sofa285
05.09.2019 10:50
Укажите верный вариант записи формулы в excel: a) =50$100 b) =a3*b3 c) =c1+2*c2 d) =50 : 100 e) a5b5+23...
hgjgz8s8tztcv
30.05.2019 14:20
Дан массив состоящий из 10 элементов, найти среди них макс. и мин. ну надо...
Alnaalnaalna
30.05.2019 14:20
Впаскале: 1.составить функцию и процедуру, которая определяет сумму всех чисел от 1 до n. 2.составить программу, которая определяет нод и нок двух чисел....
KowkaSдеsь
30.05.2019 14:20
Студенты педагогического института организовали эстрадный квартет. михаил в нем играет на саксофоне. пианист учится на факультете. ударника зовут не валерием, а...
Dmitry228q
30.05.2019 14:20
Определить количество информации i,которое содержится в книге,в которой 15 страниц,на каждой страниц 200 символов,если можность алфавита n=256 символов...
ruzannakokh
30.05.2019 14:10
Три сопротивления соединены параллельно. вычислить общее сопротивление. напишите программу для паскаля...
Популярные вопросы
с литрой. Как вы понимаете строки стихотворения? ...
2
Сұрақтар 1.Қозғалмайтын тіреудің немесе біліктің төңірегінде...
1
Расставьте степени окисления каждого элемента...
1
Как вы понимаете высказывание «Разум – это зажигательное стекло,...
3
кроссворд на тему про щастя...
2
В треугольнике KMN внешние углы при вершинах K и N равны. Внешний...
1
ДЛЯ ПЕРЕВОЗКИ МОЛОКА СОЗДАНЫ СПЕЦИАЛЬНЫЕ МАШИНЫ – МОЛОКОВОЗЫ-ГИГАНТЫ....
1
Совокупность юридических норм, складывающихся в процессе государственного...
2
Висота рівнобічної трапеції дорівнює 4√3 а тупий кут дорівнює...
2
Составить список из экономии воды с описанием)...
1
b,c: integer;
begin
readln (a)
While c<3 do
begin
b :=b+1;
if (a[b] = (" ")) or a[b] = (" , "))
then c:=c+1;
end;
writeln (a[b-1]);
end.