tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Pascal abc составить алгоритм
Pascal abc составить алгоритм который выводит на экран один столбец таблицы умножения
GabriellaKiM
1 13.06.2019 14:20
1
Ответы
Batman89
02.10.2020 01:09
Var i:integer;
begin
for i := 1 to 10 do
writeln('1*', i, '=', i);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
geptor2012
03.06.2019 22:50
Андрей, виктор, миша и николай приехали учиться в москву из киева, ростова, саратова и тамбова (имена и города в алфавитном порядке). друзья про них высказали следующие утверждения....
прнннр1
07.04.2022 00:31
) var i,n:integer; a,b,p:real; begin p:=1; read(b); read(n); for i:=1 to n do begin read(a); if (a =0)and(a =b) then p:=p*a; end; writeln(p:1:1); end....
1553VinyaPyhtya
07.04.2022 00:37
Разработайте алгоритм для выполнения рисунка по образцу (буквы Ш, К, Ц) средствами графического исполнителя «Чертёжник». Завершить выполнение можно в любой точке. Для проверки...
Про228лирс
21.12.2020 12:58
Рассмотрите электронную таблицу Запишите использованные при построении табличной модели формулы ячейки D7...
asylbekova1898
21.12.2020 12:58
Модели каких предметов повседневного быта удобно создавать с программы SketchUp?...
kosikoffpasha
29.03.2019 21:30
Почему в европе так поздно узнали о технологии изготовлении бумаги...
лол1628
29.03.2019 21:30
Составить программу нахождения суммы целых чисел из промежутка ab. язык pascal !...
gggggfdsfgg
29.03.2019 21:30
Запишите в традиционной форме (при записи нельзя использовать трех- и четырехэтажные дроби) : а) c2/(a5+3) б) a1*a2/(d12/d2*d3) в) f4^3*a4...
aika043
29.03.2019 21:20
Составить программу подсчета суммы 10 чисел....
vlad77r
02.12.2021 20:17
Устройства вывода информации: 1.Акустические колонки, сканер , наушники2.принтер, монитор, акустические колонки3.принтер, мышь, монитор, клавиатура, акустические колонки 4.принтер,...
Популярные вопросы
На рисунке 6 изображен график функции у=f(x) определенной на множестве...
2
Сызбаға сәйкес келетін сөйлемді аныкта.а) тыныштык сактап отырайық, ә)өзің...
3
Дифференциальные уравнения, решить ; )[tex]1)y``-y=0\\ 2)y``+4y`+8y=0\\...
3
Надо, 30 , но решение нужно полное с пояснениями и ! стоградусный пар в...
1
Мне. дом, в котором временно обосновался приезжий иноземный купец, сгорел....
3
Ch3-ch(ch3)-ch(ch3)-ch2-ch(ch3)-ch3 дать название) ...
2
Вторично полостные животные-а) круглые черви б) плоские черви в) кольчатые...
2
Сочинение про капитанскую дочку на тему семья...
3
Логистика бүгінгі заман мамандығы тақырыбында аргументативті эссе жазыңдар...
1
Напишите сочинение на тему ,,твое счастье- частичка нашего общего счастья...
1
begin
for i := 1 to 10 do
writeln('1*', i, '=', i);
end.