tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Pascal abc: процедура составьте
Pascal abc: процедура составьте программу вычисления выражения y=, используя процедуру
Dream1155
1 30.07.2019 08:10
1
Ответы
Саламандра1111
03.10.2020 17:17
Uses crt;procedure step(a:real;n:integer;var st:real);var i:integer; begin st:=1; for i:=1 to n do st:=st*a; end;var x,y,s:real; n:integer;begin clrscr; write('x='); readln(x); write('n='); readln(n); step(x,n,s); y:=s/n; write('y=',y);end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
AmooQ
29.06.2019 05:30
Напишите 2 примера линейного алгоритма...
polinka3089
29.06.2019 05:30
Слазарусом! 1. напишите процедуры formcreate и button1click. в программе присвоить строковым переменным s1 и s2 строковые константы. при запуске программы s1 и s2 выводятся label1...
KalipsoMirai
05.10.2019 09:31
Перевести это число(2сс) в rle 1010000011111111111100001000000000000000...
thrasher7777
05.10.2019 09:31
1. разветвляющиеся алгоритмы составьте алгоритм проверки: пройдет ли мяч диаметром d через прямоугольную форточку, размеры которой а и в. 2. циклический алгоритм составьте алгоритм...
kiznijmaksimowbvhl
11.02.2022 15:50
Перечислите, что входит в алфавит языка Python?...
anarrzayev93p09qob
26.03.2020 18:22
Пластины большого по размерам плоского конденсатора расположены горизонтально на расстоянии d = 1 см друг от друга. В между пластинами падает капля жидкости. Масса капли m =...
sashadavydov2
26.03.2020 18:23
Составить предложения с каждым из данных слов great, smart, happy, rich, talented. Быстрее...
fdgtrg4gewf
26.03.2020 18:23
Старушка мышь наняла четырех пауков , чтобы они сидели по углам мышиной норки и втихомолку делали свое дело- ткали ткали и плели кружева за самой тонкой паутины для Дюймовочки...
123456351
26.03.2020 18:23
Машина, двигаясь со скоростью 80 км/ч, проходит за t часов расстояние S километров. Задайте формулу зависимости S от t. Найдите значение функции, соответствующее значению аргумента,...
MDMOD1
26.03.2020 18:23
Знайдіть похідну функції f(х) = √х(3х - х2). Обчисліть: 1) f’(9); 2) f’(1/4)....
Популярные вопросы
Дан отрезок ab, середина отрезка ав с, а середина отрезка ас d. bd=15,3 см....
3
Затранскрибировать текст: улыбкой ясною природа сквозь сон встречает утро...
1
Построить ромб по тупому углу и расстоянию между параллельными сторонами...
3
Поставьте вопросы к выделенным словам. напишите ответы к вопросам 1. there...
1
Воду массой 42 кг поднимают равноускоренно в цилиндрическом ведре диаметром...
1
Вравнобедренной трапеции основания равны 21 см и 9 см, а её высота равна 8....
3
1. соединение углерода,имеющее в твердом состоянии атомную кристаллическую...
2
1)стороны треугольика 6 см,косинус противолежащего угла равен 0,8.скольки...
1
Ac=23; ab=8 корень из 2; угол a=45 градусов; d принадл. ac(без b); dc=7; найти...
3
Высота самого высокого здания в мире равна 225 м плюс еще половина его высоты....
3