(pascal abc.net ) составьте программу: дано 5-ти значное число (78906) с div и mod нужно выделить цифры из числа.

heeezing heeezing    1   03.06.2019 11:50    1

Ответы
stas7454 stas7454  03.07.2020 19:48
Начало думаю сами сможете написать
a:=78906
for i = 1 to 5 do
begin
c:=a mod 10
writeln (c);
a:=a-c
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика

Популярные вопросы