tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Pascal abc.net двузначное
Pascal abc.net двузначное число втрое больше суммы своих цифр, а квадрат этой суммы равен утроенному первоначальному числу. найдите это число.
temik25527
3 05.07.2019 01:50
1
Ответы
romannikodov
02.10.2020 20:20
Var s,d,f,g,i:integer;
begin
for i:=10 to 99 do begin
s:= i div 10;d:= i mod 10;
f:= s+d;
if (i*3 > f) and (sqr(f) = 3*s) then writeln(i);end;end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Марина24102008
14.06.2019 02:40
Паскаль данн предложение. все его символы , стоящие на третьем, шестом, девятом и т.д местах , заменить на буквы а...
nastyamerteshoНастя
14.06.2019 02:40
Дано натуральное число , проверить является ли оно простым. pascal...
yasasmail
14.06.2019 02:40
Дано целое число .если оно является положительным,то умножить его на 3; в противном случае не изменять его.вывести полученное число....
Азяка21
22.10.2019 22:18
Iвариант1.определите сколько информации содержится в тексте. переведите в биты.мир освещается солнцем, а человек учебой.2.дополните предложение: 37 байт – это бит1 кб содержит байт.1024...
Ьала
27.09.2019 21:10
Решить информатику подалуйста дано: n-64 k-3 страницы по 40 строк, по 60 символов найти: какое количество информационного веса в байтах содержит 3 страниц текста, если на каждой...
agnesa9890
20.09.2019 18:00
Что выводит на экран данный фрагмент? p: =9; for i: =1 to 10 do begin p: =p*i writeln(p, * ,i, = ,p) end;...
Alya23051
20.09.2019 18:00
А)даны результаты сдачи экзамена по информатике группы из 15 студентов. подсчитать количество студентов, не сдавших экзамен, в численном и в процентном соотношении. б) известны...
gambab
20.09.2019 18:00
Система программирования- компьютерное пиратств- программа-...
NeZoXshock
22.05.2019 21:50
Написать программу. все входные массивы заполняются случайными целыми числами из диапазона [-50; 50].дан массив размера n. найти наименьший элемент в массиве. (консольная программа...
виолетта409
22.10.2020 07:41
Слова: «Земля есть основание государства, разве можно ее отдавать?!» принадлежат: А) Персидскому царю Киру; В) пресидскому царю Дарию; С) правителю гуннов Модэ; D) сакской царице...
Популярные вопросы
Решайте у меня счас контрольная...
2
Напишить фанфик за твором шпага славка беркута на тему юлько розповидае про свое...
2
Стілець масою 1.5 кг стоїть на підлозі на 4 ніжках площа поперечного переїзду...
1
3двох пунктів а і б о 9 годині виїхали одночасно назустріч один одному два автомобілі....
1
1)(sin2^альфа)/(1-sin^2альфа)*ctg^2альфа= 2)(sin альфа-cos альфа)^2+(cos альфа+sin...
2
Промисловому перевороту характерно: а - повільний розвиток важкої промисловості...
3
Олицетворением какого мира была берлинская стена? ...
1
По укр.лит. у чому полягає відповідальність за власні дії та вчинки за твором...
1
Составить словосочетания (4): высокие берега здорово закрывают озеро от ветров....
2
Как особенности размещения полезных ископаемых указывают на коллониальную зависимость...
1
begin
for i:=10 to 99 do begin
s:= i div 10;d:= i mod 10;
f:= s+d;
if (i*3 > f) and (sqr(f) = 3*s) then writeln(i);end;end.