Pascal abc напишите программу, которая считывает целое число и выводит текст, аналогичный в примере. пробелы, знаки препинания, заглавные и строчные буквы важны! ввод : 179 вывод: the next number for the number 179 is 180.the previous number for the number 179 is 178.

poiu123 poiu123    3   19.06.2019 21:00    5

Ответы
progamesnester progamesnester  15.07.2020 23:18
var n: Integer; begin ReadLn(n); WriteLn('The next number for the number ',n,' is ',n+1,'.'); WriteLn('The previous number for the number ',n,' is ',n-1,'.'); end. Вроде так
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика