Pascal abc мальчик купил в магазине a ручек по цене b рублей за ручку. составьте программу, определяющую, сколько денег потратил мальчик. значения a и b введите с клавиатуры. пример ввода: 3 5 пример вывода: мальчик потратил 15 рублей

Lera246hh Lera246hh    2   20.03.2019 20:40    2

Ответы
zlooo2 zlooo2  26.05.2020 09:53

Program Program1;
Var
a:integer;
b,sum:real;
begin
write('Введите кол-во ручек: ');
readln(a);
write('Введите цену за ручку: ');
readln(b);
sum:=a*b;
writeln('Мальчик потратил '+floattostr(sum)+' руб.');
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика