Pascal abc дано расписание работы врачей поликлиники на текущий день: терапевт - 9.00 - 13.00, окулист - 11.00 - 14.00, хирург - 12.00 - 17.00. составить программу, которая по первой букве названия врача напечатает время его приема или сообщение, что такой врач не принимает.

sasha228111228 sasha228111228    1   28.04.2019 06:05    1

Ответы
barslkbarslk barslkbarslk  09.06.2020 00:37

var n:char;

begin

   readln(n);

   if(n = 'т') then write('9.00 - 13.00')

   else if(n = 'о') then write('11.00 - 14.00')

   else if(n = 'х') then write('12.00 - 17.00');

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика