Pascal ABC
Буду очень благодарен, если с решением программы)
вот само задание: "Напишите программу, которая вычисляет выражение, состоящее из трех чисел и двух знаков (допускаются только знаки "+" или "-"). Выражение вводится как символьная строка, все числа целые."
Пример:
Введите выражение:
12-3+45
ответ НАПИШИТЕ САМИ ПРОГРАММУ, А НЕ СКОПИРУЙТЕ С СОСЕДНЕГО САЙТА

vazirkhanovalia vazirkhanovalia    2   15.03.2020 15:52    4

Ответы
мико141 мико141  11.10.2020 22:08

program nom1;

var x,y,z,a:real;

begin

write('Введите x y z'); readln(x,y,z);

a:=x-y+z;

write('a=',a);

end.

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика