tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Pascal abc: 1. пример
Pascal abc: 1. пример использования оператора условия. 2. пример использования оператора цикла. 3. пример использования операторов ввода-вывода.
ананастенька21000
2 02.09.2019 18:00
5
Ответы
Влад1111111111111121
06.10.2020 12:52
Program c2_2;
var a: integer;
begin
write('увядіте цэлы лік');
readln(a);
if (a mod 2=0) then a:=a div 2;
write (a);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
angelinaholod72
25.11.2021 19:48
Напишите в тетради текст под названием обрезание государственного флага перед тем как написать текст Составьте план Укажите в конце текста свойства шрифта и образа которые воздействуют...
sdfxcg
25.11.2021 19:48
Написать программу, реализующую нахождение корня уравнения методом деления пополам и методом касательных (Ньютона) с точностью eps=0.000001. Доп.: реализовать методы в виде функций,...
жека569
25.11.2021 19:49
Расположи элементы общей схемы работы алгоритма в правильном порядке...
000КапралЛеви000
25.11.2021 19:50
Из натурального числа удалить четные цифры в числе. Например, задано число 5683. Получится число 53. Формат входных данных: Целое число N от 1 до 109. Формат выходных данных:...
rejngardtdiana
23.04.2020 13:56
Дано: Условный оператор if(a≤0)thenm=−aelsem=a if(a 0)thenm:=−a m:=−aelsem:=a if(a 0)thenm:=−aelsem:=a...
OМайгад
23.04.2020 13:56
надо на с++ написать задачу как можно проще можно через cout или printf: В одномерном массиве произвольных чисел А(20) определить сумму и количество элементов, которые меньше...
godd1
23.04.2020 13:56
решить задачи в питоне , любые три на выбор...
jixecizagjixeci
23.04.2020 13:56
1 Перечислите типы коаксиальных кабелей. 2 Перечислите характеристики «витой пары». 3 Перечислите типы оптоволоконных кабелей...
zhenyshkrab87
23.04.2020 13:56
Определить какое время в минутах будет проигрывать звукозапись, если объем звукового файла 22009 килобайт, чистота дискритизации равна 14 кологерц, разрядность 21 бит. ответ...
yardeebro
23.04.2020 13:56
Обстановка, в которой функционирует исполнитель – это … иберіть одну відповідь: a. программа b. алгоритм c. среда обитания d. система команд Алгоритм, в котором выполняются разные...
Популярные вопросы
Произведение а.с. пушкина: евгений онегин выделить в тексте характеристику...
2
Знайти зменшуване , якщо відємник дорівнює 370, а різниця 30...
1
Мне написать сочинение на тему игры моего детства...
1
До жіночого роду належать усі іменники рядка: а) зала, біль, милість б)путь,...
1
Напишите на рассказ о тадж махале небольшой. с переводом...
2
Текст на тему: екологія мого міста...
3
Если число умножить на 2, то результат окажется на 234 больше половины задуманного...
2
Какая основная мысль повести марка твена приключения тома сойера 5 глава...
1
Рассчитай, какое количество энергии нужно для обращения в пар воды массой...
2
Скласти речення за такою схемою підмет дієприкметниковий зворот присудок....
2
var a: integer;
begin
write('увядіте цэлы лік');
readln(a);
if (a mod 2=0) then a:=a div 2;
write (a);
end.