Pascal.
1. Составьте программу, удваивающую значение переменной x, если x>7
2. Составьте программу, которая проверяет, чтобы два числа, введенные с клавиатуры были различными. Т.е.если числа равны, то вывести сообщение “Ошибка”.
3.Вводятся три разных числа. Найти, какое из них является средним (больше одного, но меньше другого).
4.Определить четверть координатной плоскости, которой принадлежит точка. Координаты точки ввести с клавиатуры.
5.С клавиатуры вводятся два числа. Вычислить частное и остаток от деления большего из них на меньшее.
6.Даны два действительных числа (вводятся с клавиатуры). Меньшее из них замените полусуммой этих чисел, а большее произведением.

​

Floki23 Floki23    2   28.04.2020 17:56    206

Ответы
винишко12 винишко12  28.04.2020 18:30

Объяснение:

- Папа с домашкой, надо вставить пропущенные буквы.

- Давай. "...елеведущая ...анала НТВ." Да всё правильно, не надо ничего вставлять.

ПОКАЗАТЬ ОТВЕТЫ
facss facss  28.04.2020 18:30

1)var a: integer;

begin

readln(a);

if (a>5) then a:=a*2;

writeln(a);

readln();

end.

сори знаю только первое

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика