Pacal 1) требовалось написать программу, которая вводит с клавиатуры координаты точки на плоскости (x, y – действительные числа) и определяет принадлежность точки заштрихованной области, включая ее границы. программист торопился и написал программу неправильно. вот она: var x,y: real; begin readln(x,y); if y > = -1 then if y < = sin(x) then if y > = x-1 then write('принадлежит') else write('не принадлежит') end. последовательно выполните следующее: 1) пример таких чисел x, y, при которых программа неверно решает поставленную . 2) укажите, как нужно доработать программу, чтобы не было случаев ее неправильной работы. (это можно сделать несколькими поэтому можно указать любой доработки исходной программы).

thebrofee thebrofee    1   07.04.2019 09:37    2

Другие вопросы по теме Информатика