tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
P=(1+1/1)(1+1/+1/n) составить
P=(1+1/1)(1+1/+1/n) составить программу вычисления. на языке паскаль.
alfiea7
3 26.07.2019 19:40
4
Ответы
mkagermazov
25.09.2020 01:55
Var p:real;
n,i:integer;
begin
readln (n);
p:=1;
for i:=1 to n do
p:=p*(1+(1/i));
writeln (p);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Nauchniki
16.10.2019 18:25
Даны две последовательности а1 =a2 = =an и b1 =b2 = =bm. образовать из них новую последовательность чисел так, чтобы она тоже была неубывающей. примечание.дополнительный...
easyanswer
16.10.2019 18:24
Срешением . изобразите в виде графа взаимосвязи между персонажами и различными предметами из сказки про красную шапочку. мама приготовила пирожок и горшочек с маслом....
gusarova17
16.10.2019 18:24
Язык c++ составить программу для вычисления функции...
DaniilPedrol
16.10.2019 18:23
Втаблице запросы и количество страниц, которые нашел поисковый сервер по этим запросам в некотором сегменте интернета: запрос количество страниц яблоки & груши...
Nuregre
16.10.2019 18:22
Генерация случайной буквы на python...
лоро12
16.10.2019 18:22
Информация и формы ее представления. информационные процессы....
каринп4
19.06.2019 05:00
Составить программу, которая определяет, является ли треугольник равносторонним....
295f9gh
15.04.2020 15:20
Выбери верный адрес ячейки. E 45 CC 28...
Сергей965
08.07.2019 14:20
Сколько единиц содержится в двоичной записи значения выражения: 4^16 + 2^36 – 16?...
raminqedimov543
08.07.2019 14:20
Для записи текста, каждая страница которого состоит из 26 строк по 65 символов, использовался 64-символьный алфавит. какой объем информации в кбайтах содержат 5...
Популярные вопросы
Писать формулами 1 выразите сторону прямоугольника через его...
2
1. these are answers to several questions. m ake up the questions....
3
Придумайте с схем 5 км/ч 6 км/ч s=44 км t встр. - ?...
2
Утвори і запиши прислівники від поданих слів ранок,весна...
2
Характеристика героев рассказа заячьи лапы...
1
Мини-сочинение 5-8 предложений на тему я люблю спорт и попроще...
1
Бригада рабочих должна была сделать за смену 7 200 деталей причем...
1
Что появилось раньше яйцо или курица (ваше мнение)...
3
Самое первое стихотворение есенина?...
3
8*z=32. d+19=36. 47-b=18. c*3=27. решить уравнения....
3
n,i:integer;
begin
readln (n);
p:=1;
for i:=1 to n do
p:=p*(1+(1/i));
writeln (p);
end.