tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
ответ письменно написать программу
ответ письменно написать программу , ; дан массив из 30 элементов в диапазоне от -17 до 35. найти min элемент среди элементов с нечетными номерами(порядковыми номерами). на языке программирования , в visual basicпаскаль
wfew
2 24.07.2019 15:20
1
Ответы
Аврoра
24.09.2020 06:47
Если программу отправляете в систему проверки,то уберите помеченную строку
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
dolloc
23.11.2020 12:16
Пользователь вводит 2 числа. Вычислите значение уравнения y=2*sin(x)+cos(z). Писать всё на языке Pascal....
Zopa43
23.11.2020 12:22
1. Напишите программу, программы которая заполняет массив из 7элементов случайнымизначениями на отрезке [15; 55)и выводит его на экран. Затемпрограмма выдает элементы,меньшие...
12abgh
23.11.2020 12:22
2. Определите, какое число будет напечатано в результате работы следующейпрограммыVar k, m: integer;Dat: array[1..11] of integer;BeginDat[1]:= 20; Dat[2] := 25;Dat[3]...
grandx04
27.06.2019 02:20
Используете ли вы планы действия обработки информации на уроках языка? пример....
ulyanahoroshina
27.06.2019 02:20
Var i,j,n,s: integer; begin readln(n); for i: =1 to n do begin s: =0; for j: =1 to i do s: =s+2*j-1; writeln(i, * ,i, = ,s); end; readln; end. составьте блок схему на...
Жикабай
19.05.2019 17:50
Всоревнованиях по шахматам толя, ира и костя заняли три первых места. толя не занял ни первое, ни второе место. ира заняла второе место. какое место занял толя?...
Алекс23102027
10.06.2019 22:00
Даны натуральные числа m и n получить все кратные им числа меньшие m*n. на паскале. полностью текст программы,...
Папинадочка111
01.10.2019 08:00
Растровое изображение размером 1024x512 пикселей, в котором используется 256 различных цветов, было передано в город а по каналу связи за 36 секунд. в городе а это же...
alyonaasd
16.08.2019 20:10
Написать программу в паскале: вывести на экран натуральные чётные числа от 10 до 80(while)....
dilnaz61
24.04.2020 22:25
ДО ТЬ, БУДЬ ЛАСКА! (третє завдання)...
Популярные вопросы
Решить : найдите 2 таких числа, что они, их сумма и разница между...
1
Чем обозначается на письме частица квадратом или треугольником?...
1
Как читать на украинском языке: xena and xeno are cousins.they are...
1
Який виндовс посоветуете установть от`xp до 7мого...
2
Почему в слове преследовать пишется буква е?...
2
Скорость аэросаней в 4 раза больше скорости лыжника. сколько километрров...
1
Испугался медведя (медведя какой падеж? )...
3
Описание захара беркута из рассказа захар беркут иван франко(на украинском)...
1
Уравнение: 1) у (игрик) во вороной степени+6у=0 2) х(икс) во вороной...
1
Участники столетней войны и их цели, если вас не затруднит. нужно...
2