tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Осуществляется программа Program
Осуществляется программа Program 1 ;
var а, b, с, : integer;
Begin
readln (a,b) ;
c:= a mod b;
write (c)
Еnd.
Чему будет равняться переменная С, если ввести а=8, b=3 ?
DOMINOSHKAWWWRU
1 11.06.2020 13:03
4
Ответы
abarzenkov
15.10.2020 13:45
mod - выселяет остаток от целочисленного деления
8 mod 3 = 2
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
POLINAFLY
04.03.2021 07:56
a = 3 b = a a = a + 2...
khramenkova
04.03.2021 07:58
Роботы, в зависимости от их функций, бывают нескольких видов. Ниже вам представлены различные виды роботов.Определите промышленного робота по картинкеНАНа5432134125...
Ангелина0113
04.03.2021 07:58
Задание 2. Написать программу для машины-автомата, которая выдает напитки за введенную сумму денег ( ). Писать в программе Python. Только умоляю очень...
Lisa5511
19.04.2019 09:02
Установить правильную последовательность рисования параллелепипеда...
2012schtv
19.04.2019 08:59
Переведите в десятичную систему счисления следующие числа 111001012; 5148; с1816 переведите десятичные числа в заданные системы счисления. 87 → а2; 342→ а8; 538→ а16. перевести...
VodDamirVod
19.04.2019 08:46
№1заполним с клавиатуры пустой массив из названии дней недель. №2заполнить массив числами. найти два максимальных элемента массива. №3найти количество положительных элементов...
arabenko
19.04.2019 08:36
Js дан массив с положительными и отрицательными числами.найти сумму положительных элементов массива....
vetraven
12.04.2020 23:45
Информационный объем рукопись 148564334 бит. Информационный объем каждого рисунка,содержащегося в рукописи 1,7 МБ. Сколько рисунков содержит рукопись?...
goddessshi
24.08.2019 14:50
Анаграммы это головоломки в которых переставляются буквы в словах расшифруйте слова в анаграммах а) неркас б) ретнпри в) олнкико г) ромонит...
Vagapova1
24.08.2019 14:50
Влетнем лагере отдыхало 81 семиклассников. 7 из них не любят компьютерные игры. 54 семиклассника предпочитают квесты, 61 — симуляторы. сколько с одинаковым удовольствием играют...
Популярные вопросы
Как уменьшыца обем куба если площадь его грани у меньшыть в 25 раз...
3
Применяя основные формулы числового аргумента ...
2
Сионными уравнениями) по 4 но не дружу с уравнениями ( вообщем составить...
2
От данных глаголов образуй и запиши форму 3 го лица в настоящем времени...
2
1. в зависимости от строения земная кора бывает: а) равнинного типа б)...
2
Решите неравенство (1/4)^х -(2)^1-х -8 0ответ должен быть х -2...
1
Глубина бассейна составляет 2 метра,ширина-10 метров,а длина-25 метров.найдите...
3
На написать письмо i was doing my homework till after midnight yesterday...
1
Сочинение тема : (смысл названия повести капитанская дочка)...
1
Кто будут друг другу свояченица и золовка? ...
3
mod - выселяет остаток от целочисленного деления
8 mod 3 = 2