Осталось около 1 часа! ! напишите программу поиска минимального числа, большего числа k, которое делится на d. входные данные: два целых числа: первое число k, второе число d ( 0 < k,d ≤ 32000 ). выходные данные: число являющееся ответом на условие .

Regardless777 Regardless777    3   13.06.2019 15:50    1

Ответы
2YAROSLAV5 2YAROSLAV5  10.07.2020 15:53
Var k,d,i:integer;
begin
   readln(k); readln(d);
   i := 0;
   while (i*d<k) do i := i + 1;
   writeln(i*d); 
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика