tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Осень ! ! написать программу
Осень ! ! написать программу поиска наибольшего из двух чисел. найденное число должно быть помещено в переменную max.
qpdgjekelxnvi
3 21.09.2019 13:10
2
Ответы
Joker455
08.10.2020 07:11
Program fghh;
a,b,max:real;
Begin
Writeln('Введите числа a,b');
Readln(a,b);
if a>b
then max:=a
else max:=b;
Writeln('Наибольшее число ', max);
Readln(max);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ngjjndnd
13.03.2021 18:02
Для хранения в информационной системе документы сканируются с разрешением 300 ppi и цветовой системой, содержащей 224 = 16 777 216 цветов. Методы сжатия изображений не используются....
lov3snake
13.03.2021 18:06
Построить алгоритм и написать код программы к задаче:Которая по введённым пользователем определяет место команды в соревнованиях.Известно, что команда,которая наберёт и...
polinkaa777
13.03.2021 18:07
Сканер имеет разрешение 2048х2048 dpi (точек на дюйм). Отсканированное изображение размером 3х3 дюйма, занимает 4,5 Мбайт памяти. Чему равна глубина цвета точки (пикселя)...
Ilya2569
13.03.2021 18:09
Я новичок в python, решил попрактиковаться на создании самого простого калькулятора. (на телефоне) На первом фото сам код, на втором ошибка. , голову ломаю уже долго....
Sabinakerimli
05.06.2020 01:07
У меня на hdd есть 3 папки, которые нужно переместить на ссд: папка windows, папка драйверов процессора и папка драйверов видеокарты. И я хочу переместить эти 3 папки на...
DENTEX
05.06.2020 01:07
Подскажите как изменить размер БУКВ на клавиатуре, а не размер клавиатуры...
versuspro99
04.06.2020 12:00
Напишите программу, которая в последовательности целых чисел определяет максимальное отрицательное число и его порядковый номер в этой последовательности. Программа получает...
Makcuм
04.06.2020 12:01
с ответом. Запишите X и Y в прямом,обратном и дополнительных кодах. Результат переведите в прямой код.Полученный результат проверьте,используя правила двоичной арифметики:...
10040
06.08.2019 10:00
Определить информационные велечины 2 сообщений из 4 знаков если одно из них записано на языке из 16 символов в другое из 64. во сколько одна цифра больше...
tigertuborg
06.08.2019 10:00
Перечислите не менее пяти друг друга, используя разговорные языки, язык жестов и мимики...
Популярные вопросы
Выведите молек. формулу в-ва, содержащего 58,5 % углерода, 4,1 % водорода,...
1
Морфологический разбор слова все в предложении: все боковые поверхности...
2
Вvа группе (подгруппе азота) сверху вниз у атомов элементов.. 1) уменьшается...
2
Что будет если пользоваться косметикой...
2
Внешность не могу найти! и особенности татар...
3
Моим котам вместе 16 лет, но один кот старше другого в 3 раза. сколько...
2
1. укажите односоставное предложение: а) попить бы чаю! б) он настоящий...
2
Всоревнованиях по ориентированию на местности участвовала 86 школьников....
1
Розкрийте дужки, запишіть числівники словами. 187 (коровам), на 245...
2
Вертолет летит на высоте 640 м потом знижается на 260 м а потом поднимается...
2
a,b,max:real;
Begin
Writeln('Введите числа a,b');
Readln(a,b);
if a>b
then max:=a
else max:=b;
Writeln('Наибольшее число ', max);
Readln(max);
end.