Опередить значение переменной а и написать программу на языке программирования Паскаль


Опередить значение переменной а и написать программу на языке программирования Паскаль

veyper1 veyper1    1   27.05.2020 19:40    4

Ответы
sesew228 sesew228  15.10.2020 10:15

1) а = 45

2)

var a:integer;

b:real;

begin

a:=3;

b:=64;

while b <> 1 do begin

b:= b / 2;

a:= a + 7;

end;

write(a);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика