Одномерный массив содержит 100 элементов случайных целых чисел от 20 до 100. нужно написать программу вывода на экран этих чисел и найти сумму массива с 20 по 60 элемент.
программу нужно писать в паскале(pascalabc).

princess110 princess110    3   24.11.2019 18:55    4

Ответы
VikaS11111 VikaS11111  10.10.2020 15:31

var a:array [1..100] of Integer;

i,s:Integer;

begin

write ('Массив ');

for i:=1 to 100 do

begin

a[i]:=random(81)+20;

write (a[i]:3);

if (i>=20) and (i<=60) then s:=s+a[i]

end;

writeln;

write ('Сумма ',s)

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика