Очень важно! Умоляю ! Написать программу, которая находит сумму, произведение и среднее арифметическое 5 целых чисел.

полина10092003 полина10092003    2   14.09.2021 21:28    8

Ответы
СашаЩербина СашаЩербина  14.09.2021 22:00

var

_sum, _multiplication, x, i : integer;

begin

_sum := 0;

_multiplication := 1;

writeln('Введите 5 чисел: ');

for i := 1 to 5 do

begin

readln(x);

_sum := _sum + x;

_multiplication := _multiplication * x;

end;

writeln('Сумма этих чисел:', _sum);

writeln('Произведение числе:', _multiplication);

writeln('Среднее арифметическое:', _sum/5:5:2);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика