ОЧЕНЬ УМОЛЯЮ
На Паскале с клавиатуры вводится величина I - информационный объем файла в Кб. Составьте программу перевода этой величины в байты, биты, Мб и вывода их на экран.
8 класс без case of

hadaevbogdan hadaevbogdan    2   10.04.2020 15:19    4

Ответы
Andreychic23 Andreychic23  13.10.2020 01:43

program gwr;

var

 i : integer;

 begin

   writeln('Введите объём файла в Кб');

   readln(i);

   writeln('Информационный объём в битах равен:', i * 1024 * 8);

   writeln('Информационный объём в байтах равен: ', i * 1024);

   writeln('Информационный объём в Мегабайтах равен: ', i /1024);

 end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика