Очень Нужно составить программу : по заданному диаметру окружности найти площадь круга и длину окружности. На фото пример

remboibragimov remboibragimov    1   26.02.2020 19:40    3

Ответы
380931817787 380931817787  11.10.2020 14:01

program circle;

var s,l,d:real;

begin

write ('Введите значение диаметра ');

read (d);

s:=pi*d/2*d/2;

l:=2*pi*d/2;

writeln ('Площадь круга равна ',s:2:2,' Длина окружности равна ', l:2:2);

end.

Объяснение:

язык pascal abc

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика