Очень , нужно написать программу на паскале, где ты вводишь 5 фамилий и им даётся случайная оценка от 1 до 5, после нужно вывести фамилии у которых 5

Lirik1328 Lirik1328    3   02.12.2021 20:04    2

Ответы
polaykovaz polaykovaz  16.01.2022 03:29

var

 a: array[1..5] of string;

 i: integer;

begin

 randomize;

 for i:= 1 to 5 do readln(a[i]);

 writeln('Фамилии с оценкой 5: ');

 for i:= 1 to 5 do if random(1,6) = 5 then writeln(a[i])

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика