ОЧЕНЬ нужно написать программу и блок-схему, используя любой цикл.

dimagoncharenkp06wnh dimagoncharenkp06wnh    2   19.05.2020 16:17    2

Ответы
kostija73 kostija73  15.10.2020 00:43

uses crt;

var

a,b:INTEGER;

w,r,t:REAL;

begin

    a:=2;

    b:=3;

  while w <=10/11 do

    begin

    w:=a/b;

    a:=a+1;

    b:=b+1;

    r:=a/b;

    t:= w+r;

    end;

  writeln ('Результат вычислений :');  

  writeln;

  writeln ('Сумма выражения = ',t);

end.

попробуй это  

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика