ОЧЕНЬ НУЖНА Напишите программу в паскале
2.Найти сумму и количество двузначных чисел не кратных 4 и произведение кратных 4

Никита50005 Никита50005    3   04.02.2021 18:43    4

Ответы

Program numbers;

var a: integer;

BEGIN

 for a := 10 to 99 do

 begin

   if (sqr(a div 10)+sqr(a mod 10)) mod 4 = 0 then

     write(a,' ');

 end;

END.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика