Объясните смысл программы в паскаль, распишите по действиям что мы делаем в каждой строке, вот : напишите программу, определяющую, лежит ли точка а (ха,уа) на прямой y=kx+l, над ней или под ней program b1; var xa, ya, y, k, x, l: real; begin writeln ('введите координаты точки a > > '); readln (xa, ya); writeln ('введите координаты k и l'); readln (k, l); if ya = k*xa +l then begin writeln ('точка a лежит на прямой') end else if ya> k*xa+l then begin writeln ('точка a лежит над прямой') end else if ya begin writeln ('точка a лежит под прямой') end end.

ilyabes1998 ilyabes1998    1   10.05.2019 14:41    2

Другие вопросы по теме Информатика