Нужно выполнить на pascal'e написать функции q(x)=sin(x)+2cos(x)+1 и p(t,x)=t/x. напишите программу, которая получает введенное число с клавиатуры, подставляет значения в функцию p(q(x),x) и выводит результат на экран.

vtrnnst vtrnnst    1   18.04.2019 20:47    8

Ответы
Котик2525 Котик2525  07.06.2020 23:43

Var q, p, x:real;

Begin

Write ('x=') ;read(x) ;

Q:=sin(x)+2*cos(x)+1;

P:=q/x;

Writeln('p(q(x)) =', p) ;

End.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика