Нужно в паскале написать программу , которая сложит все натуральные числа в диапазене от a до b. (например от 23 до 74)

unucozi unucozi    3   19.05.2019 17:50    3

Ответы
лабтвб лабтвб  12.06.2020 21:57
Program sum;

Var n,m,i,s: longint;
Begin
write('задайте первый член последовательности: ');
readln(m);
Write('задайте n-ый член последовательности: ');
Readln(n);
s:=0;
For i:=m To n Do
s:=s+i;
writeln('сумма чисел от ',m,' до 'n,' равна: ',s);
Readln;
End.
Тут от m до n
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика