Нужно в паскале написать программу, которая: решает следующую : на складе было n ящиков мыла, в течение 10 дней со склада отпускали ежедневно k ящиков мыла. сколько ящиков мыла осталось на складе?

Georgiy111111 Georgiy111111    1   27.06.2019 17:10    3

Ответы
hooh232non666 hooh232non666  02.10.2020 13:19
// На складе было N ящиков мыла, в течение 10 дней со склада отпускали ежедневно K ящиков мыла. Сколько ящиков мыла осталось на складе?

var n,k: real;
begin 
   writeln('Введите количество ящиков мыла завезенных на склад');
  readln (n);
  writeln ('Укажите сколько ящиков мыла ежедневно отпускалось со склада');
  readln (k); 
  n:=n-(10*k);
  If (n<0) then writeln ('Вы ошиблись. На складе не было такого количества мыла')
          else writeln ('Через 10 дней на складе осталось ',n,' ящиков мыла');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика