tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Нужно составить в паскале
Нужно составить в паскале программу, которая выводит на экран в строку через пробел числа, кратные 10 в промежутке от 100 до 500. ! буду .
ксюша1692
3 23.09.2019 02:50
5
Ответы
IHannahI
08.10.2020 11:19
Program dfgd;
var
i: integer;
begin
for i := 100 to 500 do
if (i mod 10 = 0)
then write(i, ' ');
end.
ПОКАЗАТЬ ОТВЕТЫ
mabrenner41
08.10.2020 11:19
Program Question;
var i: integer;
begin
for i:=10 to 50 do
writeln(i*10 + ' ');
end.
Чем плох предыдущий ответ: цикл проработает 400 раз, из которых 360 будут бесполезны.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
мария2300
23.12.2020 08:56
1.На рис 3.33 изображен кроссворд. Составьте вопросы к словам,размещённым по горизонтали и вертикали....
hvbdnnd
11.08.2019 22:00
Запишите текст о том,как создать текстовый документ. 4-5 предлжений...
sdiana1605
11.08.2019 22:00
Хотела снять видео, но мне пишет записывающее устройство включено, закройте другие записывающие приложения и перезапустите видео записывающие устройства не знаю, что делать....
sedmaya
02.09.2019 06:20
Найти все двузначные числа, сумма цифр которых не меняется при умножении числа на 2,3,4,5,6,7,8,9. написать программу на си...
Dogi2019
28.03.2019 03:40
Даны две переменные вещественного типа: a, b. перераспределить значе- ния данных переменных так, чтобы в a оказалось меньшее из значений, а в b — большее. вывести новые...
valuchska
09.03.2021 16:32
решить задачу по математике...
mail000alomer
09.03.2021 16:32
с русским на каждый пункт по 3 предложения, умоляю Придумать длинные предложения .,вр., должно выражаться-наст.,будущ ., временем 2)Будущее вр.,-наст.,будущ ., временем...
Стас1326
09.03.2021 16:32
Решите уравнение и неравенство:б)|5х-3|больше или равно 8...
ashatsejtenov
09.03.2021 16:32
- 30д ониеPeam ypabuena(у 1 : 1 2 реши уравнение ...
AlexNickrodef
09.03.2021 16:32
1. Какая страна является родиной футбола? а) Англия; б) США; в) Германия; г) Россия 2. В каком году футбол появился в программе Олимпийских игр? а) 1863; б) 1900; в) 1904;...
Популярные вопросы
Найти площадь фигуры ограниченной параболой y 4x-x 2, прямой у=х+2 и...
3
Из двух городов выехали на встречу два мотоциклиста один проехал 60км/ч...
1
Де відбувалися події в повісті шпага славка беркути...
2
Вспомни,в каких еще произведениях,прочитанных тобой в этом году,судьба...
1
Причины появления фашистов? приход фашистов к власти в италии и германии?...
3
Расположите числа в порядке возрастания 7,4.,3,15.,3,6.,5066.,5,2.,7.28...
2
Петя спускает в ручей флотилию из 36 каробок.он уже флотилии.сколько...
2
(2х-3)(4x^2+6x+9)+(x+3)(x^2-3x+9)=? как решить...
1
Слепой музыкант. кто научил петю играть на...
3
Со времён московского государства самым высоким зданием московского кремля...
2
var
i: integer;
begin
for i := 100 to 500 do
if (i mod 10 = 0)
then write(i, ' ');
end.
var i: integer;
begin
for i:=10 to 50 do
writeln(i*10 + ' ');
end.
Чем плох предыдущий ответ: цикл проработает 400 раз, из которых 360 будут бесполезны.