Нужно составить программу. : заполнить массив из 5 элементов и вывести на печать сначала все элементы, а ниже третий элемент.

lolsotobas lolsotobas    2   20.05.2019 03:40    5

Ответы
enotzdrt enotzdrt  01.10.2020 00:26

var

  a: array [1..5] of real;

  i: integer;

 

begin

  for i:= 1 to 5 do  //Заполняем массив

  begin

    writeln('Введите ', i, ' элемент массива');

    readln(a[i]);

  end;

  for i:= 1 to 5 do  //Выводим все элементы массива

    write(a[i], '  ');

  writeln;  //Перевод на новую строку

  writeln(a[3])  //Выводим 3 элемент массива

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика