Нужно составить программу в паскале.

дано натуральное число n> 1. вычислить s=1! +2! +3! +…+n!

szelenkooz1uqs szelenkooz1uqs    1   30.06.2019 19:15    2

Ответы
csczzz csczzz  02.10.2020 16:29

program fantscrin;

 var n,i,s,f:integer;

begin

 write('Введите N = '); readln(n);

 s:= 1;

 f:=1;

 for i:=2 to n do

 begin

   f:= f * i;

   s:=s + f;

 end;

 writeln('S = ',s);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика