Нужно составить программу в pascal для вычисления 2 в степени n (2^n). число n натуральное. сначала вводится само число n, а на следующей строке ответ.

ksenia07schapov ksenia07schapov    1   22.12.2019 11:03    0

Ответы
vladgodd vladgodd  10.10.2020 22:20

var

n:integer;

begin

readln(n);

writeln(power(2,n));

end.

ПОКАЗАТЬ ОТВЕТЫ
ЯнаКиска ЯнаКиска  10.10.2020 22:20

===== PascalABC.NET =====

begin

 var n := ReadInteger('n =');

 Print(BigInteger(2) ** n)

end.


Нужно составить программу в pascal для вычисления 2 в степени n (2^n). число n натуральное. сначала
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика