Нужно составить программу по информатике (тема-оператор цикла с предусловием). : было 3000 дол.через сколько лет на счету будет 10000 дол,под 15%. всем,заранее кто ответит.

kristiplay kristiplay    2   08.08.2019 07:40    3

Ответы
uzinalizs uzinalizs  04.10.2020 04:35
Var
n,k,a:integer;
begin 
a:=3000;
 n:=0; 
while a<10000 do 
begin   
n:= n+1; 
 a:= a+450;   
end; 
writeln (n); 
end.
в итоге выдает 16
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика