Нужно составить программу pascal, в которой вводятся интервалы двух отрезков и число х. программа должна определять какому отрезку принадлежит это число. без использования and и or​

МаксимНелучший МаксимНелучший    3   13.11.2019 12:35    23

Ответы
wwwem8 wwwem8  05.05.2020 14:59

Объяснение:

program kek;

var

 l1, r1, l2, r2, x: Integer;

begin

 read(l1, r1, l2, r2, x);

 if ((x-l1)*(r1-x) >= 0) then writeln('Первый отрезок.');

 if ((x-l2)*(r2-x) >= 0) then writeln('Второй отрезок.');

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика